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Introducao

O software FrontPage é muito utilizado para a criacdo, gerenciamento e
publicacdo de paginas (sites) na Internet. Sendo um produto da
Microsoft Corporation, ele apresenta uma interface bastante amigavel e
facil de utilizar. Nao requer conhecimentos avancados do usuario, nem
tdo pouco uma maquina com um hardware especifico.

O aluno que ja teve a oportunidade de trabalhar com o Word (editor de
textos) e o Power Point (programa para criacdo de apresentacdes
profissionais), com certeza terd familiaridade com o programa
FrontPage. Isto acontece, justamente porque a sua jJanela, as
ferramentas, os atalhos, a barra de titulo, a barra de status, as opcdes
da barra de menu sdo comuns nos produtos da Microsoft.

Como adquirir o FrontPage?

Existem basicamente duas formas de ter o FrontPage, sao elas:

m Através do pacote Microsoft Office (nesse pacote vocé ira
encontrar ndo s6 o FrontPage, como outros sofwares: Word,
Excel, Power Point, Access, Outlook);

m Individual: que ird trazer apenas o FrontPage (muito utilizado em
upgrades (atualizacdo)) que oferece ao usuario uma opcao mais
econbmica, nao sendo necessario trocar todo o pacote MS-Office.
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Conhecendo a janela do FrontPage
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Barra de Titulo Barra de Menu

" Microsoft FrontPage
File Edit Yiew Insert Format Tools Table Frames Witdow Help |

|
D@ BEDgRY|[ s BRI -
J

fNone) = (default fant) <nomdl < | B Z U= A~ ,‘ Barra de
Ferramentas
Wienws new_page_1.htm X Formatag&o

e

Reports

.|

]

Mormal  HTML /£ Preview

L8
— TSP ﬂﬁ\@mm ol %

[Far Help, press F1 | “m 0 seconds over 28.8 l_ ML
i Iniciar || J Hicront FrontPage |F£@QE§ 24D 0g:02

Guias de visualizagédo
da pagina

Barra de
Status

O uso das teclas Shift e Enter

Ao pressionarmos a tecla <Enter>, estaremos criando um novo
paragrafo.

Se desejarmos apenas ir para a linha seguinte, devemos pressionar a
combinacéo de teclas <Shift> + <Enter>.
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Lembre-se: quando clicamos na tecla Enter, estaremos criando um
novo paragrafo e o espaco do cursor em relacdo a linha de cima sera
maior.

Vamos comecar a trabalhar

Para iniciar o programa FrontPage, devemos:

Iniciar > Programas > Microsoft FrontPage

Ou, simplesmente utilizar o atalho que estd na area de trabalho do
Windows.
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Criando uma Pagina da Web

O FrontPage trabalha com webs. As webs (grupo de arquivos
relacionados disponibilizados em um servidor Web na Internet)
facilitam a organizacdo dos arquivos. E aconselhavel utilizar webs
para construcao de sites do que paginas soltas. Além do controle e
localizacdo dos arquivos serem facilitados, varios recursos do FrontPage
serdo mais explorados se utilizados em uma web.
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Para criar uma web, devemos:

File 2> New = Web
[ Mt FroetPragee B
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Ou podemos utilizar o botdo New Page para criarmos uma Web.
Visualize:

o

(3 Page  Ctrl4+N

Criando uma Nova Pagina

Devemos criar todas as paginas que irdao fazer parte da nossa
Homepage. Antes de linkar, ou seja, vincular as paginas, ou mesmo
antes de publicar na Internet, devemos ter todas as paginas prontas.
Para isso, devemos:

File > New - Page ou O -
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Criando Quadros (Frames)

Os frames (quadros) sao utilizados para dividir a area de trabalho (tela)
do FrontPage em quadros independentes, que se relacionam através dos
links. Através dos frames podemos ter varias paginas HTML ao mesmo
tempo, ndo havendo sobreposicao de paginas.

Serd muito atil para os alunos que quiserem montar um menu com
varios botbdes. Conforme for clicando nesses botbes, podera exibir a
janela contendo os dados ao lado, ou seja, ndo sera necessario abrir
varios arquivos ou ter que ficar criando links para voltar a pagina
principal (Homepage).

Para criar uma nova pagina, utilizando os frames (quadros) devemos:
File > New - Page - Frames Pages

1° Passo:
File > New - Page
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2° Passo:
Devemos escolher a opcao Frame Pages.

New
General:."
[ K K fo e
Banner and benkts: Faater Options
Ganlehts I st add et task
== = - I= | Sperim cunent fame
(b N, w e
] i’ ) Deszcription
Foathates Header Header, Faater and Creates a contents frame on the left
Cortents cantaining hyperlinks that change the
Formatos page showr on the right.
de Frames G G [ﬁ
= S b e
Haorizartal Split Mested Hierarchy Top-Dawn S
Hierarchy
=
=
Wertical Split
,TI Cancel
o -
3° Passo:

E s6 escolher um dos formatos disponiveis. Escolha o que for mais
adequado ao seu trabalho.
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No exemplo acima, podemos notar que nossa pagina (site) esta dividida
em dois frames (quadros), no frame da esquerda podemos utilizar para
inserir os botdes de acesso as nossas paginas e o frame da direita sera
utilizado para visualizar as paginas, conforme o internauta for clicando
nos botdes.

Observe que temos dois tipos de botdes na janela acima: Set Initial
Pages e New Page.

m Set Initial Pages: sera usado para acessar uma pagina que ja
estda pronta no formato *.htm ou *.html. N&o sendo preciso
montar novamente a pagina.

m New Page: sera usado para criar uma nova pagina.

Observacao:

Quando for salvar os frames (quadros), muito cuidado, procure nomear
o arquivo de forma que fique facil de localizar cada quadro, ou seja,
deverd salvar todas as partes.
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Inserindo Botdes (Hover Button)

Os botdes sdo utilizados na construcao de paginas, deixando o seu site
com uma aparéncia profissional. O botdo serd o responsavel por
carregar cada pagina.

Para inserir os botdes, podemos utilizar o comando Hover Button do
FrontPage ou mesmo desenhar esses botdes.

Insert > Component > Hover Button

1° Passo:
Insert-> Component - Hover Button
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2° passo:
Formatar o seu botado, inserindo texto, aplicando cor, efeito e link ao
botéo:
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Howver Button Properties EHE |

Button texst: Inu:ume para o botio

Eont....

Link tox In::n:nnfn:nrme clicar no bot3o, ird abririma pagina Browsze. .. I

Para
aplicar
efeitos ao
botéo

Button colar; I_ j
<—(Effect: IGIDW -

Wwidth: 120

Backaround color; B cutom: ™
Effect color:

Height:

it

Custon. .. |

k. I Cancel |

Para
localizar
as paginas
que ja
estdo
salvas no
seu
diretério

Salvando o seu Site

Para salvar o arquivo que acabamos de montar, devemos:

1° Passo:
File > Save ou =

Cuidado na hora de salvar:
Grave na sua unidade e
pasta.

|@Xﬁfvmol_5v

# Area de trabalho
Eu computador

=)
-_'?E F\rﬁbiente de rede

| Aplicativos

| ldeca

[:l mascoke

| lsenhas Emack.

Page fitle: e Page 6

Change. .. |

ile pame: new_page_&.htm

j n Save I

Sawve as bype: IWeb Page *.htm;*.html;"‘.shtml;*.shtmj*.stm;*.asp;*.tﬂ Cancel |

N

Dé um nome para a sua pagina.
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2° Passo:

Na opcado Save in (Salvar em), devemos obedecer o0 seguinte
procedimento:

m Os alunos dos 1° e 2° Anos do Ensino Médio do Colégio

Mackenzie deverédo salvar na unidade (F:). Dentro da unidade
(F:), deveréo escolher a pasta da sua turma e em seguida sua
subpasta (que vai de acordo com o0 micro em que a turma
elegeu).

m Os alunos dos 3° Anos do Ensino Médio do Colégio Mackenzie
deverdo salvar em (G:). Dentro da unidade (G:), deveréao
selecionar a pasta da sua turma e em seguida sua subpasta.

3° Passo:

Na opcéo File name (nome do arquivo) devemos dar um nome para a
pagina.

Observacao:

8w A Homepage (pagina principal) deverad ter sempre o nome de

|

index.htm (é uma convencdo adotada por Webdesigners). Com
esse nome ficard mais facil para o seu professor localizar o seu
arquivo no momento da corregao.

Os sites devem ser nomeados de maneira que figuem faceis de
serem localizados. Em especial, quando for montar os links. Nao
utilize seu nome ou do colega, numeros, datas. Isso fard com que
seu trabalho fique confuso no momento de linkar ou mesmo de
localizar o arquivo.

Utilize nomes de arquivos contendo apenas 8 (oito) caracteres,
apesar da maioria dos provedores aceitarem nomes de arquivos
maiores.

Também evite letras maildsculas, acentuacdo e pontuacdo nos
nomes dos arquivos.
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Criando uma Nova Pagina

Depois de salvo, vocé pode a qualquer momento alterar as paginas que
estdo gravadas no seu diretorio. Para isto, basta abrir o arquivo
existente.

1° passo:

File > Open ou = -

Escolha o Open File 2
diretério = L
(pasta) Look in: I[:l My ‘Webs ‘_’jﬁ | o W * Tools
er‘[1 que [:Ijrivate
esta salvo ;
[:Ilmages
asua @
pagina mywieh
mmywebz
Favorites
File name: | j G Onen | -
Files of byvpe: |Web Pages (*.htm;*.html;*.shtml;*.shtmj*.stmw Cancel I
\ Verifique se a extenséo *.html
Vocé também podera localizar os seus arquivos esta selecionada, caso
através dessa estrutura contrario vocé nao consiguira
ver suas paginas.
Lembrete:

Para inserir as figuras (vetoriais e gifs animadas) e fotos devemos
utilizar o seguinte caminho:

Insert 2 Picture 2 From File

Nao devemos utilizar a opc¢do File > Open para inserir figura, ¢ um
procedimento erréneo.

Até agora aprendemos como criar uma pagina (Homepage e os sites),
utilizando a opcéo File > New > Page e como criar os frames (File -
New - Page - Frame).
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Vamos pensar em como a nossa pagina devera ficar depois de pronta.

O ideal, ao criar um site é planejar toda sua estrutura antes de comecar
a colocar a mao na massa.

Ja aconteceu com muitas pessoas que tiveram de mudar todo o layout

do site, justamente por nao terem obedecido certas normas de
trabalho.

Procedimentos a Seguir

Vamos estudar essas normas, que com certeza sera de suma
importancia para vocé: “Aluno Webdesigner”.

Procedimento 1:

Pense na seguinte pergunta:
A pagina que vocé esta montando sera destinado a que publico?

m Se estiver trabalhando numa escola, como é 0 nosso caso, em
que devemos montar projetos que posteriormente serdo avaliados
e colocados no Portal Educacional Emack (vide
http://www.emack.com.br/), devemos tomar certas precaucdes, como
por exemplo:

@ N&ao utilizar as cores que ndo combinem com os elementos
inseridos na sua pagina;

@ N&ao abusar das cores. Hoje, o que mais chama a atencdo dos
internautas €é justamente uma pagina colorida e néo
monocromatica (preta e branca), mas isso néo significa que sua
pagina devera ser infectada por todas as cores existentes da
paleta de cores.

m Existem estudos, mostrando que as cores de tons pastéis
(amarelo claro, azul claro, salméao, laranja claro, etc) sao as mais
utilizadas. As cores mais vibrantes deveréo ser utilizadas na cor
do titulo da sua pagina, para enfatizar partes importantes do
corpo do texto, botdes do site, ou seja, tudo aquilo que fizer parte
do primeiro plano da pagina. Nao se esqueca que as fotos e as
figuras também séo coloridas.
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Procedimento 2:

As fontes (tipos de letras) mais utilizadas na Internet sdo: Verdana,
Arial e Times New Roman, Tahoma. O site do Emack (portal da
Educacdo Basica do Mackenzie - www. emack.com.br) utiliza a fonte
Verdana como fonte padréo. Isso se deve justamente, por ser uma letra
ndo cansativa para a leitura além de ter uma 6tima nitidez e resolucéo.
Seria ruim visitar uma pagina na Internet, com uma fonte muito
pequena e imperceptivel para leitura.

Procedimento 3:

O titulo deve apresentar um tamanho maior em relagdo ao corpo do
texto (por exemplo: tamanho 7 — 36pt).

O corpo do texto deve apresentar um tamanho menor, como por
exemplo: 10pt, 12pt, 14pt, ndo mais do que isso.

Procedimento 4:

As partes mais importantes do texto devem ser grifadas, para que o
leitor (internauta) possa ter uma atencao especial na codificacdo da

mensagem. Utilize para isto: o negrito N o italico £, a caneta marca
& -

texto

O italico ¥ ser4a muito utilizado para grifar palavras de lingua

estrangeira. Ja o sublinhado S | sera utilizado apenas para fazer

mencao ao link, por esse motivo ndo devemos usar o sublinhado em
momento algum.

Procedimento 5:

Existem varias ferramentas de alinhamento (respectivamente
sao alinhar a esquerda, centralizar e alinhar a direita) que irdo alinhar
textos e figuras.

Vocé poderd utilizar o menu Format -> Font para alterar as
configuracdes de cores, letras, tamanhos, estilos e efeitos ao invés da
barra de ferramentas formatacdo. Antes de alterar as configuracoes,
devemos selecionar o texto ou apenas parte desse texto.
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Vocé podera utilizar o menu Format > Paragraph para alterar o
espacamento entre paragrafos, palavras, linhas, recuos entre os
paragrafos e alinhamentos. Antes de alterar devemos selecionar o(s)
paragrafo(s).
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Criando Tabelas (Table):

Um procedimento muito utilizado na montagem das paginas € o0 recurso
Tabelas.
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Com a opc¢ao tabelas é possivel organizar os objetos que irdo fazer
parte do seu site, sendo possivel trabalhar com varias colunas numa
Unica pagina.

Vamos aprender a criar uma tabela no FrontPage, cujo caminho é o
mesmo usado no Microsoft Word.

1° Passo:

Table = Insert > Table
& Wicsoaoht FreetPoge ———________#RA|

[ER Bt Wew bt Fuval Dok | Tabe Frames Widom b |

D@ B E@eidomee [o- . @O0 7 0.
Jona s ane T T 7 A
e 1 Haye P C IR xl
bt = ¥ o
| - e
et
Fud e
I
Fepoais
M e paton
I
Hypatinks
-
' wuima TR P 7 1| zl
P Ao A S e R S e e g
Fa ek pw F1 B Elawdowdt WK
i | | B riordage o Wicusct. | [ Macenson FrontFags | Z@nRolE 115

2° Passo:

Ira aparecer uma caixa de diadlogo Insert Table. Veja o exemplo abaixo:
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Através Inzert Table
dessa
0pcao Size
sera 7 =l
possivel Bows: B =i Colurnrz: I2 =l Para mudar a
c}efinir 0 Laye largura da sua
ndmero de coluna, sendo
linhas e Alignmient: Default [~ pecify width? possivel
colunas da trabalhar com
sua tabela I1 o0 ™) In pixelz as unidades de
=/ In percent medida: Pixels
- ou
Permite Porcentagem.
alinhar a
tabela no
site.
Para \ ] I Cancel
mudar a
espessura
da borda.
Se for d \%
definida Quanto maior a
como Quanto maior a numeracéo,
zero, as numeragao, maior seré o
bordas maior sera o espaco entre 0
ficardo espaco entre texto e a borda
ocultas. as células da da tabela.
tabela.

Para ocultar as bordas da tabela, devemos definir em Border
size = O (zero).

Mudando a Aparéncia da Tabela

Vamos aprender como mudar a aparéncia inicial de sua tabela,
aplicando varios recurso, como por exemplo: cor e espessura da borda,
sombreamento da tabela, etc...

1° Passo:
Selecionar a tabela ou apenas algumas linhas e colunas.

2° Passo:
Table - Properties - Table
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3° Passo:

Ira aparecer a caixa de diadlogo Table Properties. Veja o exemplo
abaixo:

Table Properties E
Layout
Alignment; I vi v Specify width:
Para Float [Detaul = oo T In pigels
mudar a & |n percert
espessura Cell padding: I1 3: ™ Specify height;
da borda. -
Se for Cell spacing: |1 5 ||:| % [ipieels
definida ) | ripencent
como Barder
Z€10, as ize; 1 =1 Light harder: I B Automatic vl
bordas .
ficardo ﬁ_ Dark border: | B Automatic vl
ocultas. :
Para
— inserir
Para Usze background picture. uma figura
mudar a como
cor da mfﬂﬂﬁfﬂﬂi | fundo da
borda da tabela.
tabela.
Style. .. Ok, Cancel Qppl_l,l\l\
| | | N
Para localizar a
mudar a figura no
cor de seu
fundo da diretério.
tabela.
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Quando estamos trabalhando com tabelas, ha necessidade de conhecer
outras opc¢des que irdo ajudar na confeccdo da mesma.

Mesclando as Células

Um recurso muito utilizado € a opcao Mesclar Células (ira fazer a juncéo
de vérias colunas, transformando-a em uma Unica coluna, muito
utilizado para inserir um titulo na primeira linha de uma tabela com
véarias colunas).

1° Passo:
Selecione o conjunto de células que sera mesclada.

2° Passo:

Table > Merge Cells

! Wiceoanlt FroniPage

Ei Bt lpew Jreett Foret Toos | Tabe Frsmes Windoe Hel |
IO M A BTl e - (B O @ T3

[y = ik Fot) et s r s EET EERIE[S-A-.
I B i : i = .
| e pxe Lhn B g::tub ¥ =
1N —— Antes
F— n—Pb ]
z
I_-a
Fokders
ffigy
Hedgsiian
Bt
s
Tazka
E
" sormal L HIML & Fresren ] 21 El
AR SSR Lalhs T s Ao Lame U e
e R -~ i —
i | Biforae do vt |[ZEMicionok FrostFage REOSedF . i

Veja o resultado:
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=] Micznendl FreniPage

[ B mn bmwd Fymst Tocs Tabls Foesm Wrdoo He |

brE-E-m8say| B o [EOEWI0 D,

e = itk fonc S — -Ilmt.raI E"'! ﬁmld‘. - &
new_pagm_1Him :H:|
E
| m Depois
\I_/

" Marmal { HTHL J Proviss £ ] 1]

..m ”Uﬁﬂ?fﬁ”ﬁ ll A :_:_ iT"'P T 1+|:"'"_._;_!33 1
B Inicin | | B FioriPagn chor - Miomach .| (@8] Meciosalt Froasage ﬁmiﬁuﬂl e

Dividindo as Células

Dependendo o escopo do trabalho, quando trabalhamos com tabelas
poderd haver a necessidade de acrescer novas células a uma linha ou
coluna. Ao utilizar o recurso “Split cells” (dividindo células) temos a
oportunidade de realizar essa acéao.

Para dividir as células em varias colunas devemos:

1° Passo:
Selecionar a célula ou o conjunto de células que serao divididos.

2° Passo:

Table > Split Cells
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= Migrosolt FrontPage

_Elﬂ Eclt Wi Traci Formiak

Tock | Tghle Frames  Windows Help

O-&- 0@ & - e tas

[ =] ® | (efedl Fonk]

Insert k L

7+ Deleke Cels

Wiy nes_page_| hm

1R e LT RN - B 8
&

=EE SEEE

Hawigaion

B

s Ml TR R 14|
o RN - T e L A AT

" b R Rt BT

o

B seonkomAB | [HIM
gfmicion || | 7] Fron P age oo - Wirosak [0 icioaaft FraniPage BHODOIE 15

3° Passo:

Ir4 aparecer a caixa de didlogo abaixo:

Podemos
dividir por
colunas ou
por linhas. A
opgao “Split
into columns”
€ mais
utilizada.

Split Cellz

Quanto maior o
3 2 x nun)ero,_ malor
Mumber of columns: ( I 2_ ) serd a divisio.

k. Cancel |

Veja o resultado:
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5 Heeosolt FrontPags
LBl B ey et Frbnish " ooly okl Fre ;' A vtnd Lk . :
D-c-l-|E @87 fBRT o-o- 0% @197 B

ek ko shond <N I F EEE|EEEE S A
ren_page 1 bim =|
=
[ Hoomal ATHL A Fmeme o | : ':'_J
e A S e R AT S |
| - E - Bl Diseconhoner 3B | [HOH
i!l-’n-]; P | FioriFage o - Micom . I G Micieznl FioneFage @iSnid o

Desenhando a Tabela

E possivel desenhar a tabela de acordo com o seu projeto. Esse recurso
esta disponivel desde a versao 98 do pacote MS-Office.

1° Passo:

Table - Draw Table
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o Mirosolt FeoniPage
Ime [l wew Tl Pomst Iods | Tabo Ppemes windew b . |
D@ R B g - EOs e oY@,
| | A

] = | [=lef aat Forch S RFE-E & 5 BTN N R S
riew_prage_1 b x|
H
PlEEa
¥
' Hommal T HTHLE Fiesiei 7 11 fJ
=EES WAL S Fa s | F L s

TStk ew=E | AOH
inicior | | 57] rortFge doc - icrosck.| [EMcsnantl FrontPags |a@EedE =

2° Passo:
Sera ativada a barra de ferramentas Tabela (veja abaixo):

f2ed
oo

| EIE = S &2

N—
Ferramenta Draw Ferramenta
Table (Desenhar Eraser ira
Tabela), ira deletar partes
auxiliar na da sua tabela.
montagem da
tabela.

Excluindo Linhas e Colunas da Tabela

E possivel apagar as linhas e as colunas que n&o seréo utilizadas.

1° Passo:
Selecionar a(s) linha(s) ou a(s) coluna(s).

2° Passo:

Table = Delete Cells
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Lembre-se:

Ao pressionar a tecla <delete>, vocé estard apenas deletando as
informacdes contidas na célula.

| O Gt pwee Jumrt Pgmed Toch | Tghie P Wedos Help

O-@F- M & ok v-c - HIOEE e &,
| Hana) = kel Tk Frest M F S EER SIS &S Q.
rewa_psgm_1. hine i’."m‘# ¥

5 mmrgm calle

I

" Mol TR P 7 [ 1] d_l
oA B W A - I '--|—'3’_. il m e T

A T Gaenonds e 2B LU

R ireniae| | 2] FortPage doe Miomack (8 Mimasil FaneiPage @O XE =z

Inserindo Imagens dentro da Tabela

Agora sim, vamos aprender a maneira correta de inserir imagens dentro
de sua tabela.

1° Passo:

Posicione o cursor dentro da célula que devera abrigar a imagem (foto,
figuras, cliparts, gifs animadas).

2° Passo:

Insert 2 Picture 2 From File
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| Be Bt fw | et Fomst Teck Tohle Frsmes Wrdew bep

| D - ek R == YRR
| oo M i s Ms s E(EE[EERE A,
L : === P,
5 : x|
i ot *]
ks b 05 AMTMATS

omee [ i
W ook . chite T3
id ¥

s Manmal £ TR Poesime 110 ’_]
P | A a_:‘;ﬁ_‘,zl,.:- AT O e gl e E g
= - - - BB T oxcnknsEE | HUH
(i imiciaa | | B |FrioniFage con - Mimosct | [T Mecs et FrantPags et AT T

2° Passo:
Ira aparecer a caixa de dialogo “Select File”.

Select File EH

@ DisetedeI28) 3 =i

coruja.jpa

dna_infograph1. gif
Utilize
essa ;
opgao urEo.pg
para
localizar a
imagem
na sua

nzmailGl.jpg

pasta. v,

. -’ Y
Arguivos do | &1 Pictures [".gif;".ipg;".png;".I:ump;".tif;".wmf;*.ras;*.eps;*.pq Cancelar |

fipa:

ﬂl:um_e' l:!cn Il ok
arquivio: _I
o

)

V

Certifique-se que essa op¢do esta selecionada. Caso
contrario as imagens que vocé salvou ndo irdo aparecer.
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Lembre-se:

Todas as imagens devem ser salvas com a extensdo *.jpg’ (*.jpeg) ou
*_gif?, caso contrario s imagens ndo poderdo ser lidas pelos browers
Internet Explorer e o Netscape da Navigator. Além disso, elas
apresentam um tamanho inferior e uma resolucdo maior em relacao as
imagens do tipo *.bmp (bitmap).

Normalmente, os arquivos GIF, sdao empregados em icones, botdes,
barras e fundos. Os arquivos JPEG sdo usados em fotografias, logotipos,
imagens escaneadas e mapas.

Veja o resultado:

K Miracof! FromPage

|mhe bt Yove fnoert fomot Tock Tobks Foames o ok .
D@ ln|E Say & LBt oo (EOpalie T 5.
|mormed | fikepait tor) rhond x M Of 3 EZTBE|SE®EE AroA.

reaw_page | him I]

05 AMIMATS

L|J
folA% BERILAN s el EEE S Ay
Riniciar] | 2 {FinPegedoe - Hirzaod || Micosoll FrostPags |ESeD2E /) 5

Inserindo Videos

Para inserir videos no seu site, o procedimento é semelhante ao da
insercao de imagens.

1° Passo:

Insert 2 Picture - Videos

! JPG é a abreviatura de Joint Photographic Expert Group.
2 GIF é aabreviatura de Graphical Interchange Format.
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Bl Do Wew oot Fons Tock Table Prames Sondow Hel

[D-cF-E ek R oA -1 - T T
fromal g S el ~ N I 3 EmE|EEEE A,
e B et || S e e i b
H e ¥ :i
Forn v H
- P 05 ANIMALS
L g A
& troedink.,  CrkE ' FonFi.
2 AT
- |
% Narmal  HTML 4 P /11 ‘I
PalAGES®L A a S0 weid s n aae]l: = an]a.
k] ) e s S ] B L Wl e e —
@ imivianr| | #]Fronrage doe - Hinear | [ Micsazait FropiPage E@Eedd ) =
2° Passo:
Select File
E=aminar: IQ (£ ) | | I‘j‘l I |
=R Fvaultd. avg Ca Arquivos de ingtalacdo do Windows Upd: M
Ca “mzsetup.t ca Arguivoz de programas
Localize 1 2000 (1 Asession Lista todas
na sua 1 2001 (1 Baoksheop >_ os
pasta o arquivos
video. | Acrobat3 Cico pply de videos.
] Adobeapp ca Cplay2
Rl — L3
Home dao
arguivo: I | k. I
[ﬁ';'g'jwm do Al Videos [7.awi;* asf*.ram:*.ra] Cancelar |
- o
Certifique-se que essa opgdo esta selecionada. Caso
contrario os videos que vocé salvou néo irdo aparecer.
Lembre-se:
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Se o0 video que vocé salvou ndo estiver aparecendo, mude a opcao
Arquivos do Tipo para “All files”. Como por exemplo, um video que
estiver gravado no formato mpeg ou mpg, s6 sera visualizado mudando
a opcao para “Todos os arquivos”.

Inserindo Texto no Site

Vamos aprender a inserir textos do Word/ Word Pad !/ Bloco de Notas?
no FrontPage:

1° Passo:
Posicione o cursor no local em que devera aparecer o texto.

2° Passo:

Insert -2 File

| Blo Edt Wi [qserk Fomat Tock Table Frames Windis Hdp
D~@+ g Lnoke

(] By e
S Datmad T
L Sxmbd. ., ]
{3 connert... =]
FiNGA = i Machado de Assis
Pl Py
s > ﬁ;
Fhrajurn L] 4 e
= i Bibliografia
fyhvaread »
Pichre o™
Brokmerk. ..
i W Hpetink . CoRE
B
Huyerdintg
[
" Moemal JHTML A Fimiess £ 11 l_1
o A AN SO0 g RS s  e
pe s, = === = e - = 1. . [t
:ahiuiuj | [Emiciatont Frantrage | B IFoiFage o - Mgk | |E@Soad w7

3° Passo:
Ira aparecer a caixa de dialogo. Veja a ilustracao:

1 Naversdo Windows 3.1 e 3.1 x era denominada de Write.
2 Navers3o Windows 3.1 e 3.1x era denominada de NotePad.
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Select File

aminar: | 25 Disquele de 3% (4] | =i

/ Braz Cubas.doc
Localize OBRAS PUELICADAS. doc

na sua
pasta o
arquivo
de
texto.

Home dao -
AT | Abrir I
{ﬁ.l:g%li\"l:@ do ara Window acintosh | |:||:||::.| Cancelar |

4

Certifique-se que essa op¢do esta selecionada. Caso
contrario os textos que vocé salvou néo irdo aparecer.

Lembre-se:

Se a opcao “Arquivos do tipo” estiver mostrando a opc¢do *.html, os
arquivos que vocé salvou no Word nao irdo aparecer. Na opgao arquivos
do tipo deveréao aparecer “Word6.0/95” ou “All files”.

Veja o resultado:

K Micenzoft FrontPage

| Be Edr Yem [neet Famat Took Tghle Fiames indow HeD
[D-c@-B5 @&y =Rd o-c-EO'g(@ 0 1B,
b R

Fuormal = Al Uricoda bS SliEp=| N F|EE | |=ic & =

re_page 1.hin x

Machado de Assis

e Eﬁ Bibliografia

H I1:ijll|ﬂ1

E; 4 f &b ce Mechado de Azsis somngs, pratcaments, 1o0oz 03 génsms Beninos. Ma poosm, kicks com a Romantsmo de Crnakoes

Ty ClE) = Febenas (1 BT, passeoda pel badanisimn e Sosrdesn as (1875, & o PamesEnisno em Oodentais (1 857-1680)

Prarabatan o, of eracs g colobinaes da ol e T R i 0 B70) @ Hekdree da e -rolo (1573 oo ronsees P et
D2, Am s e s (1879, Helere (1 8750 = ked Gorea (1578, corsideredas como perbenpermes ao s periodo romanlico. & oarie
de, Mechedo d= Sxme srrou re grerds fe s des obrss-pnnes, e fogem = gus iqusr denomins;:5o de ssools Hersrs = que o bomarsn
0 excritur maD- oss Eres brasierss B o dos malons sdore s o |ierurs de ingue poruguess.

“Jorns: Desencantos, comsdk (1 BE1 1; ueda que B muheres t8m para psivos, =8 en prosa (1 BS1 ); Testrn, volume ue o
compde de duas conédias, O prolocok & O caminho da pora (1863 Gusse nin s, comédia (3.d.); Crisdkdes, poesis ¢ BB); O

ﬁﬁﬂmxw m“ﬁi Bl rwematmawmemde BT Credvin M rcdeasenasine MOETI Pieeics sain e oorscerein ST T W nkSad ree ke .
=T A e N B e O B RS N B
| B I Wencondiover 58 | NLM
inicion | | [ Micrassdt FrontPage FiordPegn db- Hicmzeft i TR T T F IR
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MdUsica e Som

Podemos colocar som de fundo na pagina. Nao esqueca que para fazer
esse préoximo passo devemos ter a musica salva em seu diretério.

1° Passo:

File > Properties

[/Em Bt Bew nserc Fomvat Took Toble Frames Wndew Heb '

| e ‘ERY fERT | e-a- A0ge e T 0.
i Elord | M L5 R R 2|
B o ot = =
=
Havigshan
E-_Lrl
" Wormal HTML 7 P 7 14 J_‘
e P R R MR e s TS o [ ATl et 'E—l
[Foi Heln, mass B — Bl Ziconkoer J08 [ [HOW
i tmcaes | | [EEMicsozall FroePage | 1Fiortfane doc - Moot | Iy Sa g e

2° Passo:

Verifique se a guia General (geral) esta selecionada.
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Page Properties H |

au:kgru:uundl Marginsl Eustu:uml Languagel
Location: Iunsaved:.-".-".-"new_page_ﬁ.htm
Title:
Guia Baze location: I
Geral Default karget frame: [ _b'?! Através
B ackground zound dessa opgéo
Location; I Browsze... | ap?i/?;?cijsma
: - - musica de
Loop: I'.' _Ij ¥ Forever fundo ao
; : e ite.
Dezign-time contral zcripting sre
Platform: | Client [IE 4.0 DHTML] =l
Server IVBScript LI
Clignt; IJavaScript j
Style... |
k. I Cancel
3° Passo:

Utilizando a opc¢édo “Background Sound”, devemos localizar a musica
que fara parte do site, clicando no botdo Browser. Além disso, podemos
optar pela opcdo Forever (se ativada farA& com que a mduasica repita
continuamente) ou a opc¢éo Loop (podemos estabelecer quantas vezes a
musica sera repetida).

Lembre-se:
Para ouvir a musica/som devemos clicar no modo de visualizacao
“Preview”.

Y Momal & HTMLU b Preview

Inserindo Hyperlinks

Vamos utilizar um recurso, que deixara a sua homepage mais interativa
e profissional através do Hyperlink.
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1° Passo:

Antes de criar os Hyperlinks, devemos ter todas as paginas (sites)
prontas. O Hyperlink (ou apenas link, segundo alguns autores) deverao
ser utilizados apenas na finalizacdo do projeto. Através dos links
podemos vincular os sites a estrutura principal (homepage).

2° Passo:

Insert > Hyperlinks
(B wicrorsitFontbage __________________________________________ HBH§G

| pie ot !h.ﬂ'E'i_H_tl'n'M Tock Tsble Frames Windwe Heip |

D-E-d e B e T= - e N
[ B il bid - M1 S EEE SEFEE S-A-.
H Cyrporent P —— -
Dafatsee ' =
b * &
Ficture k
Bl
v [T
Al —
s
Repoils
Maksganin
il
Hypatirksz
b |
" Nowmal JHTHL  Presie ] 1 o

Pl AR|g@m S |oah S| deses g ond@s Los o ]w,
3% - - BT ocecwd:cozas | HUW
@ ninine | | [ Miciezah FeomiFage | B]Finfege o - Wit (SR DESedE B

Ou dar um clique com o botéo direito do mouse sobre o objeto (texto e
figuras) que sera o link.
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K Mirosnit FeoniPage
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(1054} o Faleras (157, persando pel inoksniamo 8 Srercenes (107 FagsP i o
P 4, op o coanens oo Corlns . I B7l T:;m: 3
(1872, AnGo & @ I 1 B79), Halona (| BTE) @ | g Garcra i1 B76], cong S bewberiica. A p et
e, bachack de sy oo 1o grande fese des chres-primes, ue T <0 FITISEE: he oo o tameren
a ezcitor niskordeg oiras brasilres € LN oS Nsares sdoes calarl FAETANL
Obres: Dexencantos,, coméds (] BE1); Fonl.. #HEnke
' Mommal [T HTHLE Fiesiei 7 11 .rfJ
falad owa AR AL EEE Fooos
Bl ¥5sconkovm 2B | HUW

!Iniinri = B FionFlzge oc - Hickudft

3° Passo:

A& J| B4

Ira aparecer a caixa de didlogo “Create Hyperlink”. Veja o modelo

abaixo:

Exibe as
Gltimas

paginas <

salvas em
seu
computador.

Create Hyperlink

Look in: I
Mame | Title |
unzaved:/fnew_page .. Mew Page 1

URL: Ihttp:M

= ol(a) ) of

Optional
’7 Bookmark: |[nu:une]

H

Target frame: IF'age Drefault [hone] ﬂ

B

o]

Cancel |

Pararneters... |

Shyle... |
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4° Passo:
Devemos mostrar ao FrontPage, qual o site que devera ser o link do

objeto selecionado. Utilize a opcao @I (“Make a hyperlink to a file on
your computer).

59 Passo:
Antes de visualizar no Modo Preview (visualizacdo), devemos salvar as

alteracoes =

Devemos criar a cultura de estar sempre salvando as nossas alteracdes
a cada 5 ou 10 minutos para ndo perdemos equivocadamente 0S NOSSOS
arquivos. Em particular, qualquer alteracao de link, deveremos salvar as
paginas para ndo haver duplicacdo de paginas.

Criando Link para uma Pagina que ja esta Publicada na Internet

7

Existem varios tipos de links, o que estaremos estudando agora é
justamente o link para acessar as paginas que ja estao publicadas na
Internet.

1° Passo:
Devemos selecionar o objeto quer ira ser o link para abrir as paginas
que ja estdo na WWW (World Wide Web).

2° Passo:
Clicar com o botdo direito do mouse sobre o objeto que sera o link, ou
dar um clique na opcéo Insert - Hyperlink.

Escola Americana e Colégio Mackenzie

34



& Micimeoll FramPage

Il pde Wew [Jrest Pomat Tooh ook Prawes Windey belp

D@ W e @@ - O R T2 Iﬂ"l
iU e ilEm=m EEwe|2-A.
-"ﬂr i " : :
u :":_ I| F. II
ron ¥ Machado de Assis .
Bicturm k
rh...
Fobla:
—

Hepaiz

3° Passo:

& pbra e Mschado de oz shrenpe, proicamene, indos os geneme Herinor. Ks posseE, nics ton 0 Fomantom de Cnediges
(1565 Falerass (150, parzerdo mip hdersnoem dmancmnas (805, 8 o Pamessremo s Ocidemas 113974 B0).
P orakaarania, aperec b oz ol diress do < omios Tumeoeress HETD S H ehirees da mmg-nobe (1 E75); oo nona e e P s uroecdo
EPZ), Arndo & & luve BT, Hebens (15750 2 i Gancia (1 BT, Congiderad s o perbeireries & Se s ieda romdelico. O p et
d=i, Meachada de Losis s ra grands fas e des obrae—{rress, quee fogem 8 qua kper cenomere;io e escols Reriris = que o omeram
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Ira aparecer a caixa de dialogo “Create Hyperlink”. Veja o modelo

abaixo:

Exibe as
Gltimas

paginas <

salvas em
seu
computador.

Create Hyperlink

Look in: I

Mame | Title |
unzaved:/fnew_page .. Mew Page 1

URL: hitp:/4 | { eV =

Optional
’7 Bookmark: |[nu:une] j Target frame: IF'EIEIE Default [none) ﬂ
0k, I Cancel | Parameters... | Shyle... |
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Criando Link para Envio de E-mail

Muitos Webdesigners recebem e-mail contendo elogios em relacdo a
seu endereco eletrbnico, ou seja, a sua pagina. Para isso, vamos
aprender criar um link para acessar o0 correio eletronico (Outlook
Express, Nestcape Express, Eudora, etc...).

1° Passo:

Devemos selecionar o objeto (texto ou figura) que ird ser o link para
acessar o seu e-mail, ou seja, qualquer internauta podera enviar
mensagens para vocé agradecendo pelo excelente trabalho realizado.

2° Passo:
Clicar com o botdo direito do mouse sobre o objeto que sera o link, ou
dar um clique na opc¢éo Insert - Hyperlink.

[ el [t Yew Jreel Pomet Tooh Toble Prames Window Heb
O-F-W 0 E| a8 0@ ﬂv:u-:'ﬂl:l'nsﬁ-iﬂh'hﬂ,:
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= T Copy
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Pade Special
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3° Passo:
Ira aparecer a caixa de dialogo “Create Hyperlink”. Veja o modelo
abaixo:
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Create Hyperlink EE

Lok, in; l _:I %l ﬁ‘l i
M arne | Title I
@' unzaved:/fnew_page .. Mew Page 1
Exibe as
Gltimas
paginas Utilize essa
salvas em opgao para
seu criar um link
computador. / para o seu e-
mail.
\
URL: |http: /4 ~| ﬁ' @| D|
- Optional
Bookmark: I[nu:une] ;i Target frame: |F'EIEIE Default [none) _.G"I
0k, I Cancel | Pararneters... | Shyle... I
4° Passo:

Devemos mostrar ao FrontPage, qual o site que devera ser o link do

%
objeto selecionado. Utilize a opcao —I (“Make a Hyperlink that sends e-
mail”).

59 Passo:
Antes de visualizar no Modo Preview (visualizacdo), devemos salvar as

alteracoes =

Devemos criar a cultura de estar sempre salvando as nossas alteragdes
a cada 5 ou 10 minutos para ndo perdemos equivocadamente 0S NOSSOS
arquivos. Em particular, qualquer alteracao de link, deveremos salvar as
paginas para ndo haver duplicacdo de paginas.

Mudando a Cor de Fundo do Site

Uma das vantagens do FrontPage € a possibilidade de poder escolher a
cor que ficard a sua péagina.

1° Passo:

Format - Background
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Iornal
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2° Passo:

B Ao 2w @O R|E0 ¥ (0
. | =] Raraguach... TS ek ] Bt e S O
= i L o I | = |z T L . -_,l
CEE T S pulkes and bbb .. | g | | e &
Tes_pr Borda s and Shading... prl
T Dimarec HIML EFfects -
A ..
B Thene .. i
T Bibliogratia
I Froparban...  AlL4Enker
E
| Links recomendados
K oOra d= Mackadn 05 G5as shrenge, peRcamEns, ons o g nernd Penins. Ha posss, Fais oom o Poinsntima o= Ol sdidas
[1054) & Falsrecs (1077, passnco pa o | no sni2rso B Smencares (137, 8 0 Pamsssnizng sn Ocidanisls [1I0E0-1050).
Pl slesnie, BOAMELISN &5 Cobsl Aens de Contas Banrerae & (1501) & Hskdias damess-noe [ B73); o ronanc ey AessirmesBa
CIEEL, Ak e mlues (1070, Helra (1077 & I8 Sare (1670, corsicsreoos oo perernosnes =0 Seu peria o mmsnt, L psir
e, a0 O ket T U e ek e hees DDA are-Prines:, s 100 N 6 QUBRCUAT Oordmara-a0 oo @ Sook Werd e o que o1oersn | =
o T asor e istres e siees © o do s msiones sy iy Hersturs de | ngus portugoess
O Dhasd rvanios, onidda (1561 1
Wobtar

Wonmal {HTHL ] P £ 111
2L il

Ira aparecer a caixa de dialogo “Background”. Veja a ilustracdo abaixo.

Para
inserir
uma figura
de fundo
na sua
pagina.

Escolha a
cor que
devera ser
aplicada
de fundo
no seu
site.

Através
dessa
opgéo,

vocé
podera

deixar a
cor do

texto
como
padrdo.

Page Properties

General EBackground | Marains | Custom | Language |

Far

Hackaround es> Para criar
(15 sterma | rnarca
d’'agua.
I Browse... Eroperiies...
[™ Enable hwperdink rollover effects
Hllewerstules, |
Colors Para mudar
Backgraund: @perlink: B Sutomatic bl a cor do link.
W Automatic @Ed hwperlink: B Sutomatic Para mudar
; - a cor do link
&ftive hoperink: -
@ I W Automatic visitado
; ; N Para mudar
[ Get backaround infarmation from another page \ a cor do link
I o | ativado
(conforme é
pressionado)

Ok I Cancel |
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3° Passo

Utilize a opcao Colors / Background (veja ilustracdo acima) para mudar
a cor do seu site.

Escolha a cor
de
sombreamento
que devera ser
aplicada no seu
site.

Através dessa opgao, poderemos
escolher outras cores, além de fazer
vérias combinagdes.

4° Passo:

Se clicarmos na opcéao “More Colors”, é possivel escolher as cores que

nao estao sendo visualizadas na caixa “Background”. Veja o exemplo na
préxima pagina:
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Aplicando efeito de Marca d’Agua ao Site

Podemos criar um fundo texturizado ou mesmo personalizado,
utilizando marca d’agua como plano de fundo ao site. Dessa forma,
vocé estara tornando a sua pagina mais profissional.

1° Passo:

Format - Background
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Bibliografia

Lirks recormendsdas
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C ESEATHON TR B0 Cha bt e Dt e B L 00 Ireores e liee O erehn O gue poroguesa
Crar: Desencamion, ponedi 0BT

Woltar

Mol SHTRL J Frocaw 1]

falA s R AS e el s A TS S

B I5madiomziE | NN

Efinicior | | [ Micrasoft FeontPags B2 JFionPage.do -Monoact. | [E@heels o

2° Passo:

S o

Ira aparecer a caixa de dialogo “Background”. Veja a ilustracao abaixo:

Para
inserir
uma figura
de fundo
na sua
pagina.

3° Passo:

Page Properties [ 7]

General EBackground | Marains | Custom | Language |

Far

Hackaround Es>

Para criar
marca
d’'agua.

(15 stermat: ]
I @ | Eroperiies...

[™ Enable hwperdink rollover effects \|'/
Hllewerstules, |

Calars

Background: [ Automatic Vl Hyperlink: W Automatic "I
Text: W Zuomatic 'I Wisited hyperlink: B Sutomatic 'I

Localize o
arquivo, cuja
imagem sera

inserida
como marca
d'agua.

Active hpperlink: I. Automatic "I

™ Get background information from another page

I Browse., |
Ok I Cancel

Ative a opcao “Background picture” (colocar a figura de fundo, em

altimo plano)

e a opcao “Watermark” (marca d’ agua).
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4° Passo:

Cligue sobre o botdo de comando “Browse” e localize no seu diretdério

(pasta) o arquivo que contenha a figura ou a foto a ser aplicada como
marca d’ agua.

Page Properties [ 7]

General EaCkngUﬂd-l Marginsl Customl Languagel

Farmatting

¥ Backaround picture
v W atermark.

I C ———

[~ Enable hyperlink rollover effects

Evaminat | o Divguets e 4 0] | EHEJE@

; i Eroperies |

it Chber deoe 0BRSS FUBLICADAT, dor
Calarz R (e

_ - s
Background: [ Automatic v| Hyperlink: W Automatic vI imapeTil. ol
- - - o
=]

Text: W otomatic vl Wigited hyperlink: W iutomatic j renalEl g
Active hyperlink: B Automatic vI

| ._Eet backaround infarmation from another page ;.:imm L0 Fils |7
I Hrowse, | -

ok | Cancel

Hrere o ’
FL=T50

Veja o resultado:

| Bl [t s [rest Pt Took Tgbls Prees Wndea  Hep » |
Al R 0 e Tl (R Rl . el L - T
| i 5 = AT -:-|—".-—|!:5: s _-'.'-'|£-&.._J
A HDCRTE Dok ot 1.t

-
: ; |
o R T T ey, pe T A i P e, S |
! [ e L I 1T
‘Irltrl | B FroeiPage does - Mecrosck I Wirzzanil FeantFage E'ﬁ'_.._‘i—ﬁg

Preview — permite
visualizar a sua pagina
depois de pronta.
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Lembre-se:
Para visualizar como o resultado ficard na Internet, devemos utilizar a
barra de visualizacdo, clicando na opc¢do “Preview” ou na barra de

ferramentas padrao @-. O Hyperlink e o efeito Marca d’Agua so6
funcionardo no modo de Preview.

Criando Letreiro Digital na Pagina

O letreiro digital ou marquee sera muito utilizado para enfatizar
algumas frases, passando mensagens ou mesmo para destacar o nome,
numero e série do aluno.

1° Passo:

Insert > Component > Marquee

0 Micioznlt Fomt Page
| Do Gk en et Famat Lok Tabe Fames Wik o
D-@-8 o reda-- BoueBolr 8]
[ o S L nrs ESE[CESE 2-A-.
pire PR A TR | e :
; | office Soreadsheet »
: Fag DFfice FyafTebie =
il cfice cher
Beore - TR
Fig...

RS
Hevver BUEED. ..
W ek, ik i

=
|_"" g fyef e
i 5mauuau Bk,
==
Efy Gearch Fern..,

[E] 1abie of corwents. .
E

g
Hepeiinbz
| Mamal S HTML f Pieviea 'i;l
|’E] a.,_§|...&1 i Jh-..' -r (N =t 2l F—,_fp.mg;af [ f:r;ﬂt ﬁ_
- BT 0 second: ovsBE | UM
glniciuj | i) Fiartege dae - it . | (G Microsolt FromtFage |a@Osdos o
2° Passo:

Ira aparecer a caixa de dialogo “Marquee Properties”. Veja modelo
abaixo:
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Marquee Properties EE |
Velocidade
Text: Idigite o seu bextd —>| do marquee.
Estara — Direction Behawvior Aligr with test
direcionan 7 Alinhe o
do a sua @ Left Delay: A0 ] & Sorl & Tap letreiro digital
frase, para " Right i~ Slide = Middle com o texto,
a Apnount: |6 = escolhendo
] " Altemnat " Batftam
esquerda uma das
ou para a ] | opgoes
direta. —Size Repeat disponiveis.
[ wfidth: IU %) (1 preele ¥ Continuously
£ [ peneet 0 i :
Mude o =i e Através dessa
tamanho o G |1 oivel opcéo
. Height: | [ T RTREN=
do letreiro I : podemos
digital. £ Fperoent [/ Sean i | aplicaruma
Width = \l B :utomatic - cor de
largura. - sombreamento
Height = ao marquee.
altgra. Style... | / Ok I Cancel | a

v

Mude o sentido da orientagao, escolhendo
uma das opcdes disponiveis.

Veja o resultado:

] Mictoesll FiontPage

| Bo Bt Wem Inset Fomet Took Table Frames Window Heb i
D-S-Hamaay -8 o O RES 71(E.

firionay | fcfe e Fok = | moenal -|MJ§|=== EisdwE S-A -
eipg C: ' MO Dleskinpiveess_page |.Hm X
EJ Criando letreiro digital na sua pagina
Page
O letreiro digital ou margues, sera muito utilizodo pora enfatizar algumas
ll frases, passando Mensadens ou mesmo para destacar o nome, nomero 2 série
do aluna,
Foldera
rﬁ'ﬁ 12 Pagso:
Fepails Insert - Component - Marguee
Extermplo de Margue:
BRI | Eovols fimericana e Celters Mackenme - Proteszor Eduarda Lz Geongae
ﬁ:'r.-
Hypeinks
- |
|, Mommal LHTHL P 14 i
AR Ews A n s oaeE| FanEEE e o e
=z - - E B I 0w wnE | [NUM

Winiciar]| | #ForiPagadoc - Micascll || Micrasot FrontPage [E@nedof . e
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AnotacoOes da Lousa e Observacdes do Professor
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AnotacoOes da Lousa e Observacdes do Professor
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AnotacoOes da Lousa e Observacdes do Professor
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AnotacoOes da Lousa e Observacdes do Professor
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AnotacoOes da Lousa e Observacdes do Professor
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AnotacoOes da Lousa e Observacdes do Professor
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Lista de Telefones e E -mails

s 8 0

Escola Americana e Colégio Mackenzie

51




Escola Americana e Colégio Mackenzie

52



